Cloudflare System Status

Health Check and Load Balancing Analytics Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 01, 2023 - 15:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2023 - 13:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 01, 2023 - 13:44 UTC
Investigating
Cloudflare is investigating potential issues with Health check and Load Balancing Analytics processing running behind. This might affect timely delivery of data.

These delays do not impact analytics for DNS and Rate Limiting.
Posted Jun 01, 2023 - 12:54 UTC
This incident affected: Cloudflare Sites and Services (Analytics).