Cloudflare System Status

Cloudflare IPs API endpoint errors

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Dec 22, 2021 - 04:17 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 22, 2021 - 03:46 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 22, 2021 - 02:58 UTC

Investigating

The API endpoint for retrieving Cloudflare IPs is currently returning an error when certain filter parameters are provided.
Posted Dec 22, 2021 - 02:49 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard).