Cloudflare System Status

Investigating Network Related Issues Singapore.
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 12, 2015 - 22:13 UTC
Investigating
We’re receiving reports of network related issues in Singapore.
Posted Dec 12, 2015 - 17:34 UTC
This incident affected: Asia (Singapore, Singapore - (SIN)).