Cloudflare System Status

Workers: Workers Preview issue
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 23:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2021 - 19:59 UTC
Investigating
Workers customers may experience issues when previewing a Worker in the Dashboard, with no impact on production traffic.
Posted Nov 16, 2021 - 18:14 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).