Cloudflare System Status

Cloudflare mobile redirects
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 08, 2022 - 21:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2022 - 21:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 08, 2022 - 19:22 UTC
Investigating
We are investigating issues with creating new mobile redirects, existing redirect will continue to function
Posted Sep 08, 2022 - 19:18 UTC