Cloudflare System Status

Updates to Workers and Worker routes are taking longer than expected to be deployed
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 29, 2020 - 16:56 UTC
Investigating
Updates to Workers and Worker routes are taking longer than expected to be deployed. We've identified the cause and are working on a fix.
Posted Sep 29, 2020 - 16:33 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).