Cloudflare System Status

Cloudflare Access Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 15, 2021 - 13:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2021 - 13:21 UTC
Update
Cloudflare is deploying a potential fix for an issue with the "Remember Me" login service. Currently customers may be unable to access services or components of the dashboard with "Remember Me" feature enabled. Logging out of all Cloudflare services and then logging back in without "Remember Me" option selected will allow access.
Posted Feb 15, 2021 - 13:04 UTC
Identified
Cloudflare has identified an issue with the "Remember Me" login service. Customers may be unable to access services or components of the dashboard with "Remember Me" feature enabled. Logging out of all Cloudflare services and then logging back in without "Remember Me" option selected will allow access.
Posted Feb 15, 2021 - 11:46 UTC
Update
Cloudflare is investigating an issue with the "Remember Me" login service. Customers may be unable to access services or components of the dashboard with "Remember Me" feature enabled. Logging out of all Cloudflare services and then logging back in without "Remember Me" option selected will allow access.
Posted Feb 15, 2021 - 10:17 UTC
Investigating
Cloudflare is investigating an issue with the "Remember Me" login service. Customers may be unable to access services or components of the dashboard with Remember Me enabled.
Posted Feb 15, 2021 - 09:58 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Teams Dashboard, Cloudflare Access).