Cloudflare System Status

Cloudflare Workers Cron Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 14:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2021 - 13:56 UTC
Update
We are continuing to investigate this issue.
Posted Sep 10, 2021 - 09:56 UTC
Investigating
Cloudflare is aware of, and investigating an issue with Cloudflare Workers Cron Triggers which potentially impacts multiple customers. Further detail will be provided as more information becomes available.
Posted Sep 10, 2021 - 09:35 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).