Cloudflare system status
Issues with Automatic HTTPS Rewrites
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 30, 2017 - 08:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 30, 2017 - 08:16 UTC
Investigating
We are currently experiencing an issue with Automatic HTTPS Rewrites. HTTP URLs are not currently being rewritten.
Posted 3 months ago. Aug 28, 2017 - 19:18 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare.com).