Cloudflare System Status

Cloudflare WAF issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Aug 08, 2024 - 03:38 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 08, 2024 - 02:58 UTC

Investigating

Cloudflare is investigating issues with adjusting OWASP paranoia & threshold. We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Aug 08, 2024 - 01:26 UTC
This incident affected: Cloudflare Sites and Services (Firewall).