Cloudflare System Status

Firewall Rulesets API error
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jun 08, 2021 - 20:08 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Jun 08, 2021 - 19:25 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 19:22 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 19:21 UTC
Investigating
Cloudflare is investigating an issue preventing customers from configuring firewall rules through the dashboard or API.
Posted Jun 08, 2021 - 19:17 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare API, Magic Transit, Cloudflare Firewall).