Cloudflare System Status

Issues with Snippets API
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 29, 2025 - 18:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2025 - 18:09 UTC
Identified
The cause of this issue has been identified and a fix is being implemented.
Posted Jan 29, 2025 - 17:59 UTC
Investigating
We are currently experiencing an issue with the Snippets API, which is returning 502 errors both in the Cloudflare dashboard and for direct API calls. As a result, users are unable to create, modify, delete, or retrieve snippet code and rules. However, existing snippets continue to be served correctly from the edge. Our engineering team is actively investigating the issue, and we will provide updates as soon as possible.
Posted Jan 29, 2025 - 17:44 UTC
This incident affected: Cloudflare Sites and Services (Snippets).