Cloudflare System Status

Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 25, 2022 - 06:24 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 25, 2022 - 05:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2022 - 02:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 25, 2022 - 01:29 UTC
Investigating
Cloudflare is investigating issues with Cloudflare APIs.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.
Posted Feb 25, 2022 - 00:56 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API) and North America (Portland, OR, United States - (PDX)).