Cloudflare System Status

Web Analytics Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and Web Analytics have resumed normal operation.
Posted 3 months ago. Aug 06, 2018 - 22:13 UTC
Investigating
Cloudflare Web Analytics processing is running 1 hour behind. This affects timely delivery of customer data.

These delays do not impact analytics for DNS and Rate Limiting.
Posted 3 months ago. Aug 06, 2018 - 15:10 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).