Cloudflare System Status

DNS update and Page Rule Change Delay in Chicago, IL
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 15, 2017 - 07:35 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted Aug 15, 2017 - 07:00 UTC
Investigating
Cloudflare is investigating Page Rule-related delays in Chicago, IL.

We are observing delays of up to 30 minutes in updates to Page Rules. Cloudflare's Page Rule service delivery is still available; only Page Rule updates and changes are delayed.
Posted Aug 15, 2017 - 06:00 UTC