Cloudflare System Status

Cloudflare Dashboard and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 26 days ago. Sep 25, 2019 - 22:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. Sep 25, 2019 - 22:18 UTC
Investigating
Cloudflare experienced an interruption for some services and is monitoring recovery after an automated database failover.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.
Posted 26 days ago. Sep 25, 2019 - 21:45 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API, Argo Tunnel).