Cloudflare System Status

SSL certificate issuing delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted over 2 years ago. May 09, 2016 - 10:39 UTC
Monitoring
We have implemented a fix and are monitoring the results.
Posted over 2 years ago. May 08, 2016 - 22:23 UTC
Update
We are still experiencing delays in issuing SSL certificates. We are working to resolve this.
Posted over 2 years ago. May 08, 2016 - 21:17 UTC
Update
We are still experiencing some delays issuing SSL certificates.
Posted over 2 years ago. May 08, 2016 - 16:23 UTC
Identified
We are currently experiencing some delays issuing SSL certificates.
Posted over 2 years ago. May 08, 2016 - 05:06 UTC
This incident affected: Cloudflare customer dashboard and APIs (SSL Certificates).