Cloudflare System Status

Reports of users unable to use the "Forgot email?" feature due to an error message
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 15, 2020 - 01:17 UTC
Investigating
We are currently investigating reports of users unable to use the "Forgot email?" feature due to an error message.
Posted Dec 14, 2020 - 23:54 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard).