Minor ImpactLast updated: Fetched just now
issues with Cloudflare APIs in LUX data centre
Started
Resolved
Timeline
- Resolved
This incident has been resolved.
- Monitoring
A fix has been implemented and we are monitoring the results.
- Investigating
Cloudflare is investigating issues with Cloudflare APIs in its LUX data centre. These issues do not affect any product working at the Cloudflare Edge. Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.