Cloudflare System Status

Audit Log Record Retrieval Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 09, 2020 - 04:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2020 - 04:25 UTC
Update
We are continuing to investigate this issue.
Posted Feb 08, 2020 - 00:44 UTC
Investigating
We are observing delays of up to 60 minutes for Audit Log records to be available via the API and Cloudflare dashboard. Audit Log events are still being captured, only the display of these events is delayed at this time.
Posted Feb 08, 2020 - 00:15 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).