Cloudflare System Status

Partial Railgun Outage
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and Railgun have resumed normal operation.
Posted 2 months ago. Mar 13, 2019 - 00:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Mar 13, 2019 - 00:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Mar 13, 2019 - 00:00 UTC
Identified
Cloudflare is observing that requests served through our Railgun product are generating 1000 errors in Toronto and Minneapolis. We have identified the underlying issue, and we expect service to be restored shortly.
Posted 2 months ago. Mar 12, 2019 - 21:00 UTC
This incident affected: North America (Minneapolis, MN, United States - (MSP), Toronto, ON, Canada - (YYZ)).