Cloudflare System Status

Propagation of Page Rules delayed for US East Coast
Incident Report for Cloudflare
Resolved
Propagation of Page Rules has returned to normal.
Posted Apr 18, 2015 - 17:44 UTC
Identified
Starting around 16:48 UTC, updates to Page Rules may be delayed to datacenters in the US East Coast region. We are working to resolve the propagation delays.
Posted Apr 18, 2015 - 17:14 UTC
This incident affected: North America (Ashburn, VA, United States - (IAD), Atlanta, GA, United States - (ATL), Miami, FL, United States - (MIA), Newark, NJ, United States - (EWR), Toronto, ON, Canada - (YYZ)).