Cloudflare System Status

Performance Issues in Warsaw, Poland
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Feb 10, 2022 - 05:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 10, 2022 - 05:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 10, 2022 - 02:48 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Feb 10, 2022 - 01:31 UTC
Investigating
Cloudflare is investigating issues with performance in Warsaw, Poland.

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Feb 10, 2022 - 00:55 UTC
This incident affected: Europe (Warsaw, Poland - (WAW)).