Cloudflare System Status

Cloudflare Workers and Pages Issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Dec 12, 2023 - 05:11 UTC

Monitoring

Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Dec 12, 2023 - 04:37 UTC

Investigating

We are seeing elevated timeouts and high response times for worker invocations. This also impacts our Pages product and single file purge.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Dec 12, 2023 - 04:01 UTC
This incident affected: Cloudflare Sites and Services (Pages, Workers).