Cloudflare System Status

Investigating Network Related Issues in Bangkok
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 11, 2016 - 18:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2016 - 16:17 UTC
Identified
The issue has been identified, and traffic is re-routed to other locations while we work on a fix.
Posted May 11, 2016 - 14:37 UTC
Investigating
We’re receiving reports of network related issues in Bangkok
Posted May 11, 2016 - 14:37 UTC
This incident affected: Asia (Bangkok, Thailand - (BKK)).