Cloudflare System Status

Customers using named tunnels are unable to provision DNS records for new tunnels
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 14:27 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Mar 30, 2021 - 14:14 UTC
Investigating
Cloudflare is investigating an issue impacting customers affecting named tunnels unable to provision DNS records for new tunnels. Customers will still be able to create Tunnel DNS entries manually or through the Cloudflare API.
Posted Mar 30, 2021 - 14:06 UTC