Cloudflare System Status

Email Provider Issue
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 11, 2018 - 16:08 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results. We will update the status once the issue is resolved.
Posted 2 months ago. Sep 11, 2018 - 06:26 UTC
Identified
Known impact so far:

Cloudflare Access password-less (email-based) access
Cloudflare Load Balancing Email Notifications
Multi-factor Authentication Email
Multi-user Account Invitations
Password Reset
Abuse Report Processing

And possibly some other non-critical transactional emails would be impacted as well. We apologize for any inconvenience caused.
Posted 2 months ago. Sep 11, 2018 - 05:22 UTC
Investigating
Cloudflare is currently observing an issue with our email provider. We are actively working to reduce or eliminate any impact to our users.
Posted 2 months ago. Sep 11, 2018 - 03:13 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare.com, Cloudflare APIs, Cloudflare Access).