Cloudflare System Status

Cloudflare Logs Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 10, 2022 - 08:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 10, 2022 - 07:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 10, 2022 - 04:51 UTC
Investigating
Cloudflare is observing issues that may impact some users when accessing the Cloudflare Logs ( formerly ELS) Service.

We are currently working on a resolution. More updates to follow shortly.
Posted Mar 10, 2022 - 02:56 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Logs).