Cloudflare System Status

Delays in updating Cloudflare Workers
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 09, 2020 - 18:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2020 - 18:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2020 - 18:40 UTC
Investigating
Cloudflare is experiencing delays in updating customer workers. This does not impact existing settings already in production.

More updates to follow shortly.
Posted Nov 09, 2020 - 18:15 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).