Cloudflare System Status

Support Community Site Availability issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 13, 2022 - 10:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2022 - 10:13 UTC
Investigating
Cloudflare is investigating issues with availability of the Cloudflare community (community.cloudflare.com).

Some community users are not able to login at the moment. Consulting posts and searching operations are not impacted. More updates to follow shortly
Posted Apr 13, 2022 - 09:17 UTC
This incident affected: Cloudflare Sites and Services (Community Site).