Cloudflare System Status

Intermittent WARP connectivity failures
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 22:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2022 - 21:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2022 - 20:37 UTC
Investigating
Users may experience connectivity issues to WARP services in Salt Lake City, UT, USA / Lisbon, Portugal / Johor Bahru, Malaysia.
Posted Nov 16, 2022 - 20:33 UTC
This incident affected: Europe (Lisbon, Portugal - (LIS)), Asia (Johor Bahru, Malaysia - (JHB)), Cloudflare Sites and Services (WARP), and North America (Salt Lake City, UT, United States - (SLC)).