Cloudflare System Status

Load Balancer HTTP 500 Errors

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Sep 30, 2025 - 02:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2025 - 00:37 UTC

Identified

We have identified the source of this issue and are currently deploying a fix.
Posted Sep 29, 2025 - 21:20 UTC

Investigating

Cloudflare is investigating an issue where our Load Balancing product is returning HTTP 500 errors for a subset of requests.
Posted Sep 29, 2025 - 20:53 UTC
This incident affected: North America (Atlanta, GA, United States - (ATL), Boston, MA, United States - (BOS)), Latin America & the Caribbean (Lima, Peru - (LIM)), and Cloudflare Sites and Services (Load Balancing and Monitoring).