Cloudflare System Status

Workers for Platforms Operation Issues

Incident Report for Cloudflare

Resolved

Clients using Workers for Platforms may experienced increased errors between 19:13 and 19:41 UTC. This has been resolved
Posted Aug 07, 2024 - 20:05 UTC

Investigating

Cloudflare is currently investigating an increase Workers for Platforms Delete operations failures. Clients using Workers for Platforms may experience increased errors at this time.
Posted Aug 07, 2024 - 19:56 UTC
This incident affected: Cloudflare Sites and Services (Workers).