Cloudflare System Status

Cloudflare Workers API Errors

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted May 17, 2024 - 15:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 17, 2024 - 15:46 UTC

Investigating

Cloudflare is investigating increased errors when interacting with Workers API and Workers configuration in the dashboard.

Workers that are already running in production are not affected. More updates to follow shortly.
Posted May 17, 2024 - 14:54 UTC
This incident affected: Cloudflare Sites and Services (Workers).