During our attempts to remediate, we have disabled WARP access in London. Users in London trying to access the Internet via WARP will see a failure to connect.
Posted Nov 18, 2025 - 13:04 UTC
Update
We are continuing to investigate this issue.
Posted Nov 18, 2025 - 12:53 UTC
Update
We are continuing to investigate this issue.
Posted Nov 18, 2025 - 12:37 UTC
Update
We are seeing services recover, but customers may continue to observe higher-than-normal error rates as we continue remediation efforts.
Posted Nov 18, 2025 - 12:21 UTC
Update
We are continuing to investigate this issue.
Posted Nov 18, 2025 - 12:03 UTC
Investigating
Cloudflare is experiencing an internal service degradation. Some services may be intermittently impacted. We are focused on restoring service. We will update as we are able to remediate. More updates to follow shortly.
Posted Nov 18, 2025 - 11:48 UTC
This incident affects: Cloudflare Sites and Services (Network).