Cloudflare System Status

Cloudflare Workers Update Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 10, 2020 - 12:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 10, 2020 - 12:26 UTC
Update
Cloudflare is experiencing delays in updating customer workers. This does not impact existing settings already in production.

More updates to follow shortly.
Posted Nov 10, 2020 - 11:57 UTC
Update
Cloudflare is experiencing delays in updating customer workers. This does not impact existing settings already in production.

More updates to follow shortly.
Posted Nov 10, 2020 - 11:57 UTC
Update
Cloudflare is experiencing delays in updating customer workers. This does not impact existing settings already in production.

More updates to follow shortly.
Posted Nov 10, 2020 - 11:56 UTC
Investigating
Cloudflare is experiencing delays in updating customer workers. This does not impact existing settings already in production.

More updates to follow shortly.
Posted Nov 10, 2020 - 11:53 UTC
Identified
Cloudflare is experiencing delays in updating customer workers. This does not impact existing settings already in production.

More updates to follow shortly.
Posted Nov 10, 2020 - 11:53 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).