Cloudflare System Status

Elevated traffic and blocks relating to Cloudflare Exposed Credentials Check Ruleset
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 24, 2022 - 22:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2022 - 22:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2022 - 21:18 UTC
Investigating
Customers with Cloudflare Exposed Credentials Check Ruleset enabled are seeing more traffic blocked than expected. We are working to understand and mitigate this problem. More updates to follow shortly.
Posted Jan 24, 2022 - 21:12 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Firewall).