Cloudflare System Status

Issues with Cloudflare Access configuration changes
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 15:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2022 - 14:59 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Access - new changes in Cloudflare Access configuration will currently not apply, but will be queued to be applied once we've resolved the problem.

Existing Cloudflare Access configurations are unaffected and will continue to work as normal. Other Cloudflare configuration changes will continue to apply normally, only Cloudflare Access configuration is affected.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Aug 02, 2022 - 14:48 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Access).