Cloudflare System Status

DNS propagation delays in JNB
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 06, 2015 - 12:51 UTC
Monitoring
JNB has been brought back in to service. We are monitoring it closely.
Posted Feb 06, 2015 - 12:31 UTC
Update
We are investigating packet loss in JNB, it is being routed around while we are working on a fix
Posted Feb 06, 2015 - 11:47 UTC
Identified
A fix is being implemented
Posted Feb 06, 2015 - 10:50 UTC
This incident affected: Africa (Johannesburg, South Africa - (JNB)).