Cloudflare System Status

Increased TLS Errors when using Regional Services
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 25, 2021 - 21:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 25, 2021 - 17:13 UTC
Investigating
Cloudflare is investigating an issue where users visiting zones using Regional Services may see elevated errors if they are outside the desired servicing region.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted May 25, 2021 - 15:48 UTC
This incident affected: Cloudflare Sites and Services (CDN/Cache).