Cloudflare System Status

Errors and timeouts in SJC and LAX
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 27, 2015 - 06:54 UTC
Monitoring
Errors and timeouts in SJC and LAX have been mitigated. We are continuing to monitor closely.
Posted Feb 27, 2015 - 06:19 UTC
Investigating
We are working to resolve degraded performance and errors in San Jose and Los Angeles.
Posted Feb 27, 2015 - 05:15 UTC
This incident affected: North America (Los Angeles, CA, United States - (LAX), San Jose, CA, United States - (SJC)).