Cloudflare System Status

Cache Purging Delays
Incident Report for Cloudflare
Resolved
Cache purge rates have returned to normal, and cache purges can be expected within moments of their purge request.
Posted Jun 18, 2016 - 23:47 UTC
Monitoring
CloudFlare has implemented a fix to the cause of the cache purge delays and is monitoring the results.
Posted Jun 18, 2016 - 20:00 UTC
Investigating
CloudFlare is experiencing delays processing cache purges via the API. The "Always online" feature is also affected. We are actively working to eliminate these delays.
Posted Jun 18, 2016 - 15:10 UTC