Cloudflare System Status

Cloudflare One Client issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 06, 2023 - 14:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2023 - 14:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 06, 2023 - 12:01 UTC
Investigating
Cloudflare is investigating issues modifying or creating new Cloudflare One Client settings in the dashboard. Specifically Cloudflare One users cannot change their split tunnel configuration in the console from exclude to include.
We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Apr 06, 2023 - 11:24 UTC
This incident affected: Cloudflare Sites and Services (Zero Trust).