Cloudflare System Status

Cloudflare Workers AI Issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Nov 21, 2025 - 17:01 UTC

Investigating

Cloudflare has identified an issue whereby customers might experience errors from inference requests to @cf/qwen/qwen3-30b-a3b-fp8 model using Workers AI.

We are working to mitigate this problem. More updates to follow shortly.
Posted Nov 21, 2025 - 16:44 UTC
This incident affected: Cloudflare Sites and Services (Workers AI).