Cloudflare System Status

Worker's Cron Trigger invocations are not currently executing.
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jun 04, 2021 - 07:12 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.
Posted Jun 04, 2021 - 07:05 UTC
Identified
Cloudflare has identified the root cause and is processing a fix.
Posted Jun 04, 2021 - 07:00 UTC
Investigating
Cloudflare is aware of, and investigating an issue which potentially impacts customers using Worker Cron Triggers. Further detail will be provided as more information becomes available.
Posted Jun 04, 2021 - 06:00 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).