Cloudflare System Status

Custom Javascript challenge page Issues

Incident Report for Cloudflare

Resolved

This incident is now resolved.
Posted Aug 06, 2023 - 18:40 UTC

Monitoring

The fix has been implemented and we are currently monitoring the results.
Posted Aug 06, 2023 - 16:42 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 06, 2023 - 12:50 UTC

Investigating

Cloudflare is currently investigating an issue with custom JavaScript challenge pages. Customers may observe Incorrect display of text and JavaScript challenge failing on Firefox

We are working to mitigate this problem. More updates to follow shortly.
Posted Aug 06, 2023 - 12:25 UTC
This incident affected: Cloudflare Sites and Services (Challenge Platform).