Cloudflare System Status

Realtime STUN/TURN outage

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 23:43 UTC

Identified

Cloudflare is experiencing issues with its Realtime STUN and TURN services. We are working to mitigate.
Posted Jun 05, 2025 - 22:38 UTC
This incident affected: Cloudflare Sites and Services (Realtime TURN Service).