Cloudflare System Status

Workers Cache API Availability
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 23, 2021 - 23:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2021 - 22:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 23, 2021 - 21:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 23, 2021 - 19:23 UTC
Investigating
Cloudflare is investigating inconsistent results when using the Workers Cache API.
Posted Apr 23, 2021 - 18:25 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare API, Cloudflare Workers).