Cloudflare System Status

Stream Live, Durable Objects and Pages Builds Availability
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 16:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2021 - 15:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 08, 2021 - 15:46 UTC
Investigating
Cloudflare is aware of, and investigating an issue which impacts the availability of Stream Live, Durable Objects and Pages builds. Customers using Stream Live may notice disruption in their ability to broadcast and watch live streams during this period. Stream On-demand is not impacted. Customers may experience delayed or failing builds. Serving Cloudflare Pages production traffic is unaffected.
Posted Dec 08, 2021 - 15:12 UTC
This incident affected: Cloudflare Sites and Services (Pages, Stream, Workers).