Cloudflare System Status

SSL certificate issuing delays
Incident Report for Cloudflare
Resolved
Operations are back to normal and we are not seeing any delays in SSL certificate provisioning.
Posted Mar 23, 2016 - 16:39 UTC
Monitoring
The SSL provisioning queue is back to normal at this time. We will be monitoring it moving forward to make sure the turnaround time remains low.
Posted Mar 21, 2016 - 22:19 UTC
Identified
We continue to experience delays issuing new SSL certificates. We are working with our Certificate Authority partner to resolve these delays.
Posted Mar 18, 2016 - 00:25 UTC
Investigating
We are experiencing some delays issuing new SSL certificates currently. We are working with our CA partners to resolve these delays.
Posted Mar 17, 2016 - 15:27 UTC
This incident affected: Europe (Amsterdam, Netherlands - (AMS), Berlin, Germany - (TXL), Bucharest, Romania - (OTP), Copenhagen, Denmark - (CPH), Dublin, Ireland - (DUB), Düsseldorf, Germany - (DUS), Frankfurt, Germany - (FRA), Hamburg, Germany - (HAM), London, United Kingdom - (LHR), Madrid, Spain - (MAD), Manchester, United Kingdom - (MAN), Marseille, France - (MRS), Milan, Italy - (MXP), Oslo, Norway - (OSL), Paris, France - (CDG), Prague, Czech Republic - (PRG), Sofia, Bulgaria - (SOF), Stockholm, Sweden - (ARN), Vienna, Austria - (VIE), Warsaw, Poland - (WAW), Zürich, Switzerland - (ZRH)), North America (Ashburn, VA, United States - (IAD), Atlanta, GA, United States - (ATL), Chicago, IL, United States - (ORD), Dallas, TX, United States - (DFW), Los Angeles, CA, United States - (LAX), Miami, FL, United States - (MIA), Minneapolis, MN, United States - (MSP), Montréal, QC, Canada - (YUL), Newark, NJ, United States - (EWR), Phoenix, AZ, United States - (PHX), San Jose, CA, United States - (SJC), Seattle, WA, United States - (SEA), Toronto, ON, Canada - (YYZ), Vancouver, BC, Canada - (YVR)), Oceania (Auckland, New Zealand - (AKL), Melbourne, VIC, Australia - (MEL), Sydney, NSW, Australia - (SYD)), Cloudflare Sites and Services (Analytics, API, Dashboard, SSL Certificate Provisioning), Middle East (Doha, Qatar - (DOH), Dubai, United Arab Emirates - (DXB), Kuwait City, Kuwait - (KWI), Muscat, Oman - (MCT)), Latin America & the Caribbean (Buenos Aires, Argentina - (EZE), Lima, Peru - (LIM), Medellín, Colombia - (MDE), Santiago, Chile - (SCL), São Paulo, Brazil - (GRU)), Asia (Chennai, India - (MAA), Guangzhou, China - (CAN), Hong Kong - (HKG), Kuala Lumpur, Malaysia - (KUL), Mumbai, India - (BOM), New Delhi, India - (DEL), Osaka, Japan - (KIX), Seoul, South Korea - (ICN), Singapore, Singapore - (SIN), Taipei, Taiwan - (TPE), Tianjin, China - (TSN), Tokyo, Japan - (NRT)), and Africa (Johannesburg, South Africa - (JNB), Mombasa, Kenya - (MBA)).